How can I relink bibbase to zotero after zotero API key was deleted?

sdf234 3 år siden opdateret af Christian Fritz 3 år siden 7

As in the title. I have linked to my Zotero library but then deleted the API key in Zotero and see no way to relink. Thanks.

Under vurdering

It should work if you re-execute the Zotero flow from the bibbase.org homepage. Have you already tried that?

Thanks. I have tried, yes. It does not work. Just is stuck on 'Loading..' I think the previous key is retained somewhere and it just does not work.

ah, yes, you are right, it's still stored on your bibbase account if you are logged in. If you just want to use your Zotero publications on your homepage then you can first log out from BibBase and then repeat the Zotero flow. It should work then. I'll see that we accommodate this case where a stores zotero key is no longer valid (and then just offer to re-authenticate).

Thanks for reporting.

Thanks. It just was my first try. The intention is to publish particular collections.

But signing out does not help here. I have tried before and tried again now. The same result.

Strange. I can't reproduce this. In any event, if you give me your zotero username then I can delete the key from your account. Maybe that will re-enable things.

Kundesupport af UserEcho